UE4.21 error Try rebuilding from source manually


#1

After installing the LightAct Plugins for a new project for version 4.21, the spout plugin doesn’t seem to compile successfully. I get the error “… could not be compiled. Try rebuilding from source manually”


#2

Hey,

I haven’t had the chance to try Spout plugin in 4.21 actually, but should do it this week. In general, this warning is pretty standard and it means you should open your UE project in Visual Studio and try to build it there.

I’ll let you know how it goes on my end in a few days.

Cheers,
Mitja


#3

A quick update: I confirmed Spout plugin doesn’t seem to work with 4.21. We’ll dig a bit deeper into it soon, but for the moment, please use 4.20.

Thanks!
Mitja


#4

Hello,

This issue should be fixed in the latest commit of our Spout plugin.

To install, follow the same procedure as before. Let me know if you have any problems.

Thanks!
Mitja